Task #10152

Bug #5737: [API] [Workbench] Ruby 2.2 or 2.3 compatibility

Review 5737-ruby231

Added by Tom Clegg about 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Category:
-
Target version:
Start date:
11/29/2016
Due date:
% Done:

0%

Estimated time:

History

#1 Updated by Nico César about 5 years ago

  • Assigned To set to Nico César

#2 Updated by Lucas Di Pentima almost 5 years ago

  • Assigned To changed from Nico César to Tom Clegg

#3 Updated by Lucas Di Pentima almost 5 years ago

  • Subject changed from Review to Review 5737-ruby231

#4 Updated by Tom Clegg almost 5 years ago

  • Status changed from New to In Progress
  • Start date set to 11/29/2016

#5 Updated by Tom Clegg almost 5 years ago

  • Status changed from In Progress to Resolved
  • Remaining (hours) set to 0.0

Also available in: Atom PDF