Feature #10664

arv-keepdocker should upload images with image:tag

Added by Bryan Cosca about 1 year ago. Updated 10 months ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
12/05/2016
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

Currently, the implementation is to have a space in between image and tag:

arv-keepdocker image tag

Since docker usually uses the convention image:tag, arv-keepdocker should support this, rather than not being able to find the image.


Related issues

Is duplicate of Arvados - Feature #8333: [SDKs] `arv keep docker` supports `repo:tag` image name schemeResolved2016-02-01

History

#1 Updated by Tom Clegg 10 months ago

  • Status changed from New to Duplicate

Also available in: Atom PDF