Story #10798

Notification of job completion

Added by Tom Morris over 2 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
01/03/2017
Due date:
% Done:

0%

Estimated time:
Story points:
-

Related issues

Is duplicate of Arvados - Story #2679: [API] If enabled by user via "preferences" checkbox in Workbench, notification service sends email to owner when a workflow finishes, fails, or is failingNew

History

#1 Updated by Tom Morris almost 2 years ago

  • Target version set to Arvados Future Sprints

#2 Updated by Tom Morris about 1 year ago

  • Target version changed from Arvados Future Sprints to To Be Groomed

#3 Updated by Tom Morris about 1 year ago

  • Related to Story #2679: [API] If enabled by user via "preferences" checkbox in Workbench, notification service sends email to owner when a workflow finishes, fails, or is failing added

#4 Updated by Tom Morris about 1 year ago

  • Status changed from New to Duplicate

#5 Updated by Tom Morris about 1 year ago

  • Related to deleted (Story #2679: [API] If enabled by user via "preferences" checkbox in Workbench, notification service sends email to owner when a workflow finishes, fails, or is failing)

#6 Updated by Tom Morris about 1 year ago

  • Is duplicate of Story #2679: [API] If enabled by user via "preferences" checkbox in Workbench, notification service sends email to owner when a workflow finishes, fails, or is failing added

#7 Updated by Tom Morris about 1 year ago

  • Target version deleted (To Be Groomed)

Also available in: Atom PDF