Feature #11064

[Crunch2] crunch-run expires output collection immediately

Added by Peter Amstutz over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
0.5
Release:
Release relationship:
Auto

Description

The collection only needs to exist long enough for the container request to make a copy which is furnished to the user, so the collection that was created by crunch-run should be expired immediately.


Related issues

Is duplicate of Arvados - Story #9277: [Crunch2] System-owned container outputs should be garbage-collectedResolved02/16/2017

History

#1 Updated by Peter Amstutz over 4 years ago

  • Description updated (diff)

#2 Updated by Peter Amstutz over 4 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF