Bug #11186

Priority 0 state shouldn't be labeled "Ready"

Added by Peter Amstutz 10 months ago. Updated 9 months ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
0.5

Related issues

Is duplicate of Arvados - Story #11250: [Workbench] Better user-facing terms for container statesResolved2017-05-03

History

#1 Updated by Peter Amstutz 10 months ago

  • Subject changed from Cancelled state shouldn't be labeled "Ready" to Priority 0 state shouldn't be labeled "Ready"
  • Story points set to 0.5

#2 Updated by Peter Amstutz 9 months ago

Suggest "Stopped"

#3 Updated by Peter Amstutz 9 months ago

  • Status changed from New to Duplicate

See #11250

Also available in: Atom PDF