Bug #11822

[API] Add recursive and include_trash params missing from discovery doc

Added by Tom Clegg over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Related issues

Related to Arvados - Bug #11652: [Workbench] Search should search subprojects as well as selected projectResolved05/10/2017

Related to Arvados - Story #9587: [Workbench] Interface to list and untrash trashed collectionsResolved07/12/2016

Is duplicate of Arvados - Bug #11821: [API Server] Update discovery document to include latest API updatesResolved06/07/2017

History

#1 Updated by Tom Clegg over 4 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF