Bug #13023

[Workbench] No newlines when cutting and pasting from workbench log

Added by Peter Amstutz about 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Category:
-
Target version:
Start date:
02/13/2018
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Story points:
-
Release relationship:
Auto

Subtasks

Task #13031: Review 13023-wb-log-newlinesResolvedPeter Amstutz

Associated revisions

Revision 90483e26
Added by Lucas Di Pentima about 3 years ago

Merge branch '13023-wb-log-newlines'
Closes #13023

Arvados-DCO-1.1-Signed-off-by: Lucas Di Pentima <>

History

#1 Updated by Peter Amstutz about 3 years ago

  • Status changed from New to In Progress

#2 Updated by Peter Amstutz about 3 years ago

  • Subject changed from No newlines when cutting and pasting from workbench log to [Workbench] No newlines when cutting and pasting from workbench log

#3 Updated by Peter Amstutz about 3 years ago

  • Status changed from In Progress to New

#4 Updated by Lucas Di Pentima about 3 years ago

  • Assigned To set to Lucas Di Pentima

#5 Updated by Lucas Di Pentima about 3 years ago

  • Status changed from New to In Progress

#6 Updated by Lucas Di Pentima about 3 years ago

Initial tests show that the issue is present on Firefox. Chrome & Safari are OK.

#7 Updated by Lucas Di Pentima about 3 years ago

This seems to be a regression on Firefox of a long standing bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1174452

#8 Updated by Lucas Di Pentima about 3 years ago

Updates at 2cac74ad8
Test run: https://ci.curoverse.com/job/developer-run-tests/585/

As suggested by Peter, replaced the div tags with pre so that copy&paste works correctly on Firefox Chrome & Safari.

#9 Updated by Peter Amstutz about 3 years ago

This LGTM

#10 Updated by Anonymous about 3 years ago

  • Status changed from In Progress to Resolved

#11 Updated by Tom Morris over 2 years ago

  • Release set to 17

Also available in: Atom PDF