Feature #13279

[Crunch v2] add job field in crunch v2 to show who created job

Added by Bryan Cosca over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

modified_by_user_uuid: root

maybe this should be the user, which I think is how it was in crunch v1.


Related issues

Is duplicate of Arvados - Bug #13168: [API] state/priority-change triggers should not change container request modified_by_user_uuid to rootResolved03/29/2018

History

#1 Updated by Tom Clegg over 3 years ago

  • Is duplicate of Bug #13168: [API] state/priority-change triggers should not change container request modified_by_user_uuid to root added

#2 Updated by Tom Clegg over 3 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF