Story #13391

Get R SDK into Bioconductor

Added by Tom Morris over 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
Tom Morris
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-


Related issues

Related to Arvados - Story #11876: [R SDK] Create a Bioconductor/R SDKClosed06/20/2017

Is duplicate of Arvados - Story #13077: R SDK submit to BioconductorNew

History

#1 Updated by Tom Morris over 3 years ago

  • Related to Story #11876: [R SDK] Create a Bioconductor/R SDK added

#2 Updated by Tom Morris over 3 years ago

  • Target version changed from To Be Groomed to 2018-05-09 Sprint

#3 Updated by Tom Morris over 3 years ago

  • Assigned To set to Tom Morris

#4 Updated by Peter Amstutz over 3 years ago

  • Description updated (diff)
  • Assigned To deleted (Tom Morris)

#5 Updated by Peter Amstutz over 3 years ago

  • Assigned To set to Tom Morris

#6 Updated by Tom Morris over 3 years ago

  • Target version changed from 2018-05-09 Sprint to 2018-05-23 Sprint

#7 Updated by Tom Morris over 3 years ago

  • Target version changed from 2018-05-23 Sprint to 2018-06-06 Sprint

#8 Updated by Tom Morris over 3 years ago

  • Target version changed from 2018-06-06 Sprint to 2018-06-20 Sprint

#9 Updated by Tom Morris over 3 years ago

  • Is duplicate of Story #13077: R SDK submit to Bioconductor added

#10 Updated by Tom Morris over 3 years ago

  • Status changed from New to Closed

#11 Updated by Tom Morris about 3 years ago

  • Release set to 13

#12 Updated by Tom Morris about 3 years ago

  • Status changed from Closed to Duplicate
  • Release deleted (13)

#13 Updated by Tom Morris about 3 years ago

  • Target version deleted (2018-06-20 Sprint)

Also available in: Atom PDF