Bug #13883

[Workbench] Arrow animation is not working after loading

Added by Chrystian Klingenberg about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assigned To:
Category:
-
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Story points:
1.0

Description

When on tree list loading animation appears, arrow animation is not working

Associated revisions

Revision 044eba18 (diff)
Added by Pawel Kowalczyk about 3 years ago

arrow-animation-is-not-working-after-loading-fixed

Feature #13883

Arvados-DCO-1.1-Signed-off-by: Pawel Kowalczyk <>

Revision f626dd26
Added by Pawel Kowalczyk about 3 years ago

Merge branch 'master' into 13883-arrow-animation-is-not-working-after-loading

refs #13883

Arvados-DCO-1.1-Signed-off-by: Pawel Kowalczyk <>

Revision 5a41552b (diff)
Added by Pawel Kowalczyk about 3 years ago

merge master

Feature #13883

Arvados-DCO-1.1-Signed-off-by: Pawel Kowalczyk <>

Revision 799fc959
Added by Pawel Kowalczyk about 3 years ago

Merge branch '13883-arrow-animation-is-not-working-after-loading'

refs #13883

Arvados-DCO-1.1-Signed-off-by: Pawel Kowalczyk <>

History

#1 Updated by Chrystian Klingenberg about 3 years ago

  • Status changed from New to Calendar

#2 Updated by Chrystian Klingenberg about 3 years ago

  • Description updated (diff)

#3 Updated by Chrystian Klingenberg about 3 years ago

  • Target version set to sprint 5

#4 Updated by Chrystian Klingenberg about 3 years ago

  • Status changed from Calendar to New

#5 Updated by Pawel Kowalczyk about 3 years ago

  • Status changed from New to In Progress
  • Assigned To changed from Chrystian Klingenberg to Pawel Kowalczyk
  • Story points set to 1.0

#6 Updated by Pawel Kowalczyk about 3 years ago

  • % Done changed from 0 to 100

#7 Updated by Pawel Kowalczyk about 3 years ago

  • Status changed from In Progress to Closed

Also available in: Atom PDF