Bug #14092

[Workbench] Snackbar is not always disappearing

Added by Michał Kłobukowski almost 2 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
2.0

History

#1 Updated by Pawel Kowalczyk almost 2 years ago

  • Subject changed from Snackbar is not always disappearing to [Workbench] Snackbar is not always disappearing

#2 Updated by Chrystian Klingenberg almost 2 years ago

  • Target version set to sprint 7

#3 Updated by Chrystian Klingenberg almost 2 years ago

  • Assigned To set to Michał Kłobukowski
  • Story points set to 2.0

#4 Updated by Chrystian Klingenberg over 1 year ago

  • Target version changed from sprint 7 to sprint 8

#5 Updated by Michał Kłobukowski over 1 year ago

  • Status changed from New to In Progress

#6 Updated by Michał Kłobukowski over 1 year ago

  • Status changed from In Progress to Resolved

Unable to reproduce

#7 Updated by Michal Komorowski over 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF