Project

General

Profile

Actions

Bug #14145

closed

[Bug][Main Container][Graphic] Buttons under "Projects" sub-menu have improper highlight when using TAB button

Added by Michal Komorowski almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assigned To:
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Files

14145.png (46.6 KB) 14145.png Michal Komorowski, 09/02/2018 10:58 PM
Actions #1

Updated by Michal Komorowski almost 4 years ago

When using the TAB button to navigate within the "Projects" sub-menu, it can be observed that the highlight of the "Create a Collection", "Run a Process" and "New Project" buttons is not being displayed as intended.

1. Click on "Projects" sub-menu on the Side Bar
2. Use TAB button to navigate between "CREATE A COLLECTION", "RUN A PROCESS" and "NEW PROJECT" buttons and observe the behavior of the highlight

Please refer to the attached screenshot.

Actions #2

Updated by Chrystian Klingenberg almost 4 years ago

  • Status changed from New to Resolved
Actions #3

Updated by Chrystian Klingenberg almost 4 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF