Bug #14153

[gem] make google-api-client compatible with ruby 2.3.7

Added by Ward Vandewege almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-
Release:
Release relationship:
Auto

Description

It needs a small patch so it doesn't add a newline to an http header.


Related issues

Related to Arvados - Bug #13920: arvados-cli fails with ruby versions >= 2.3.7Resolved07/26/2018

Associated revisions

Revision 7f0b75c7 (diff)
Added by Ward Vandewege almost 2 years ago

Change dependency from google-api-client to cure-google-api-client so
that we can use ruby 2.3.7

refs #14153

Arvados-DCO-1.1-Signed-off-by: Ward Vandewege <>

Revision ef664b6f (diff)
Added by Ward Vandewege almost 2 years ago

Change dependency from google-api-client to cure-google-api-client so
that we can use ruby 2.3.7

refs #14153

Arvados-DCO-1.1-Signed-off-by: Ward Vandewege <>

Revision 3c85ce36
Added by Ward Vandewege almost 2 years ago

14153: Merge branch '14153-support-ruby-2.3.7'

closes #14153

Arvados-DCO-1.1-Signed-off-by: Ward Vandewege <>

History

#1 Updated by Ward Vandewege almost 2 years ago

  • Status changed from New to Resolved
  • Target version set to 2018-09-05 Sprint

#2 Updated by Ward Vandewege almost 2 years ago

  • Release set to 13

#3 Updated by Ward Vandewege almost 2 years ago

  • Related to Bug #13920: arvados-cli fails with ruby versions >= 2.3.7 added

Also available in: Atom PDF