Project

General

Profile

Actions

Bug #14421

closed

[Bug][Main Container][Functionality] "Last modified" filtering does not work properly

Added by Michal Komorowski over 5 years ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Category:
-
Target version:
Story points:
1.0
Release relationship:
Auto

Description

It was observed that when the user tries to sort any items by using "Last Modified" option, the functionality does not fully work as intended. When engaged for the first time, the result are updated correctly (descending), but every engage after that does not trigger any change to the results.

Please refer to the attached video.

1. Enter a folder containing at least a couple of items modified at different dates
2. Update the items using "Last Modified" option
3. Click on the filter button again

Observed result:
The results are not updated properly.

Expected result:
Continuous pressing of the filter button should change the filter method between ascending/descending options.


Files

14421.mp4 (680 KB) 14421.mp4 Michal Komorowski, 10/30/2018 11:23 AM
Actions

Also available in: Atom PDF