Project

General

Profile

Actions

Bug #14524

closed

[Bug][Running a process] White screen

Added by Michał Kłobukowski over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
2.0

Description

I tested a little bit the running of workflows and noticed this situation that the run-process page stays white after switching to the view where the inputs can be selected. So I ran this in development mode locally and received this exception screen.

If you would like to reproduce it you can do it on our dev environment using this workflow


Files

Actions #1

Updated by Michał Kłobukowski over 3 years ago

  • Status changed from New to In Progress
Actions #3

Updated by Michał Kłobukowski over 3 years ago

  • Description updated (diff)
Actions #4

Updated by Michał Kłobukowski over 3 years ago

  • Description updated (diff)
Actions #5

Updated by Daniel Kos over 3 years ago

  • Target version set to sprint 14
Actions #6

Updated by Daniel Kos over 3 years ago

  • Story points set to 2.0
Actions #7

Updated by Michał Kłobukowski over 3 years ago

  • Status changed from New to In Progress
  • Assigned To set to Michał Kłobukowski
Actions #8

Updated by Michał Kłobukowski over 3 years ago

  • Status changed from In Progress to Resolved
Actions #9

Updated by Michal Komorowski over 3 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF