Bug #14709

[Bug][Data operations] "Create Collection from selected" is not doing what it should do

Added by Moritz Gilsdorf over 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Assigned To:
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

The operation to create a new collection from selected files is not working as intended. In fact it just creates a copy of the whole collection and returns the information that the new collection was created and maybe contains wrong content.

2019-01-10_15-13-58.png (69.4 KB) 2019-01-10_15-13-58.png Moritz Gilsdorf, 01/10/2019 02:20 PM

Associated revisions

Revision 9e101d4a (diff)
Added by Pawel Kowalczyk about 2 years ago

refs #14709-create-a-collection-from-selected-is-not-doing-what-it-should-do

Arvados-DCO-1.1-Signed-off-by: Pawel Kowalczyk <>

History

#1 Updated by Moritz Gilsdorf over 2 years ago

#2 Updated by Pawel Kowalczyk over 2 years ago

  • Status changed from New to In Progress
  • Assigned To set to Pawel Kowalczyk

#3 Updated by Pawel Kowalczyk about 2 years ago

  • Status changed from In Progress to Closed

Also available in: Atom PDF