Bug #14859

[Bug][Workbench] Admin - Filtering by name inside user panel is not working.

Added by Chrystian Klingenberg about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Assigned To:
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

Filtering by user name is not working all the time. The problem might be caused by a different user name in the system.

filtering user 1.png (42 KB) filtering user 1.png Chrystian Klingenberg, 04/25/2019 07:52 AM
filtering user 2.png (26.8 KB) filtering user 2.png Chrystian Klingenberg, 04/25/2019 07:52 AM

Associated revisions

Revision c401fa41 (diff)
Added by Pawel Kowalczyk about 2 years ago

refs #14859-admin-filtering-by-name-inside-user-panel

Arvados-DCO-1.1-Signed-off-by: Pawel Kowalczyk <>

History

#1 Updated by Chrystian Klingenberg about 2 years ago

  • Target version set to Backlog Q1, Q2

#3 Updated by Chrystian Klingenberg about 2 years ago

  • Description updated (diff)

#4 Updated by Pawel Kowalczyk about 2 years ago

  • Status changed from New to In Progress
  • Assigned To set to Pawel Kowalczyk

#5 Updated by Pawel Kowalczyk about 2 years ago

  • Status changed from In Progress to Resolved

#6 Updated by Pawel Kowalczyk about 2 years ago

  • Status changed from Resolved to In Progress

#7 Updated by Pawel Kowalczyk about 2 years ago

  • Status changed from In Progress to Resolved

#8 Updated by Chrystian Klingenberg about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF