Feature #14986

[Data operations] Filtering by process status

Added by Peter Amstutz 8 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

In the project view, it should be possible to filter by process status (Running, Completed, etc).

The filter should also include an option to filter out "child" processes. A child process is a container request where "requesting_container_uuid" is non-null.


Related issues

Is duplicate of Arvados Workbench 2 - Support #15019: [Data operations] Process status - filterIn Progress07/08/2019

History

#1 Updated by Peter Amstutz 8 months ago

  • Description updated (diff)

#2 Updated by Chrystian Klingenberg 8 months ago

  • Status changed from New to Feedback

#3 Updated by Chrystian Klingenberg 6 months ago

  • Status changed from Feedback to In Progress

#4 Updated by Chrystian Klingenberg 6 months ago

  • Assigned To set to Chrystian Klingenberg

#5 Updated by Chrystian Klingenberg 6 months ago

  • Target version set to Backlog Q1, Q2

#6 Updated by Chrystian Klingenberg 5 months ago

  • Target version changed from Backlog Q1, Q2 to Workbench2 Q3, Q4

#7 Updated by Chrystian Klingenberg 5 months ago

  • Subject changed from Filtering by process status to [Data operations] Filtering by process status

#8 Updated by Chrystian Klingenberg 5 months ago

  • Status changed from In Progress to Closed

#9 Updated by Tom Morris 4 months ago

  • Is duplicate of Support #15019: [Data operations] Process status - filter added

Also available in: Atom PDF