Support #15021

[Data operation] Multi-value properties

Added by Chrystian Klingenberg 10 months ago. Updated 2 days ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-
Release relationship:
Auto

Description

As a user, I would like to add multi-value properties
so that I can assign more than one value to a specific key.

Acceptance criteria:
- in value input user is allowed to provide more than one value
- a user cannot provide the same values two times
- different values will be separated by comma

History

#1 Updated by Chrystian Klingenberg 10 months ago

  • Description updated (diff)

#2 Updated by Chrystian Klingenberg 9 months ago

  • Target version set to Backlog Q1, Q2

#3 Updated by Chrystian Klingenberg 7 months ago

  • Target version changed from Backlog Q1, Q2 to Workbench2 Q3, Q4

#4 Updated by Peter Amstutz 17 days ago

  • Release set to 20
  • Target version deleted (Workbench2 Q3, Q4)

#5 Updated by Lucas Di Pentima 2 days ago

  • Status changed from New to Duplicate

This is a duplicate of #15781

Also available in: Atom PDF