Bug #15036

[Crunch2] Idle/busy node count not accurate if crunch1 not running

Added by Tom Morris 4 months ago. Updated about 2 months ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Related issues

Related to Arvados - Bug #11014: [Workbench] Hide the "idle/busy nodes" part of the dashboard if crunch1 APIs are disabledResolved03/17/2017

Related to Arvados - Feature #15087: [Workbench] Show number of queued containers on dashboard (instead of busy/idle nodes)Resolved06/14/2019

Is duplicate of Arvados - Bug #15014: [Workbench] Hide busy/idle nodes display when crunch1 is not activeNew

History

#1 Updated by Tom Morris 4 months ago

  • Related to Bug #11014: [Workbench] Hide the "idle/busy nodes" part of the dashboard if crunch1 APIs are disabled added

#2 Updated by Tom Clegg 4 months ago

  • Is duplicate of Bug #15014: [Workbench] Hide busy/idle nodes display when crunch1 is not active added

#3 Updated by Tom Morris about 2 months ago

  • Status changed from New to Duplicate

#4 Updated by Tom Clegg about 2 months ago

  • Related to Feature #15087: [Workbench] Show number of queued containers on dashboard (instead of busy/idle nodes) added

#5 Updated by Tom Morris about 2 months ago

  • Target version deleted (To Be Groomed)

Also available in: Atom PDF