Story #15175

Upgrade jQuery to a supported version

Added by Tom Morris 3 months ago. Updated 3 months ago.

Status:
New
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
3.0

Description

current version 1.11.1 unsupported (current version is 3.4.0)

History

#1 Updated by Tom Morris 3 months ago

  • Description updated (diff)

#2 Updated by Lucas Di Pentima 3 months ago

On the 3.0 release blog post they mention that it was created with backwards compatibility in mind, and that there're just a few breaking changes.

As a side note: IE6-8 support was dropped :)

#3 Updated by Tom Morris 3 months ago

  • Target version set to Arvados Future Sprints
  • Story points set to 3.0

Also available in: Atom PDF