Project

General

Profile

Actions

Support #15197

closed

[Data operation] Folders upload

Added by Chrystian Klingenberg about 4 years ago. Updated about 2 months ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

As a user, I would like to upload the whole folder at once,
so that I don't need to select to folder content separately

Acceptance criteria:
- the folder might be selected by "browse" function or by drag and drop function


Related issues

Has duplicate Arvados - Feature #19378: Can select folder to recursively upload all the files to CollectionNewStephen Smith

Actions
Is duplicate of Arvados - Bug #16170: Uploading of folder structure into collection is not workingNew

Actions
Actions #1

Updated by Chrystian Klingenberg about 4 years ago

  • Description updated (diff)
Actions #2

Updated by Chrystian Klingenberg almost 4 years ago

  • Target version changed from Backlog Q1, Q2 to Workbench2 Q3, Q4
Actions #3

Updated by Chrystian Klingenberg almost 4 years ago

  • Description updated (diff)
Actions #4

Updated by Peter Amstutz over 3 years ago

  • Release set to 20
  • Target version deleted (Workbench2 Q3, Q4)
Actions #5

Updated by Peter Amstutz 7 months ago

  • Has duplicate Feature #19378: Can select folder to recursively upload all the files to Collection added
Actions #6

Updated by Peter Amstutz 7 months ago

  • Is duplicate of Bug #16170: Uploading of folder structure into collection is not working added
Actions #7

Updated by Peter Amstutz 4 months ago

  • Release changed from 20 to 60
Actions #8

Updated by Peter Amstutz 4 months ago

  • Release deleted (60)
  • Target version set to To be groomed
Actions #9

Updated by Peter Amstutz about 2 months ago

  • Status changed from New to Duplicate
Actions #10

Updated by Peter Amstutz about 2 months ago

  • Target version deleted (To be groomed)
Actions

Also available in: Atom PDF