Bug #15251

arv-mount supports python 3

Added by Peter Amstutz over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Related issues

Is duplicate of Arvados - Story #14965: Port arv-mount to Python 3Resolved07/16/2019

History

#1 Updated by Tom Morris over 2 years ago

  • Blocks Story #14532: [Epic] Port to Python 3 to for Python 2 sunset in December 2019 added

#2 Updated by Tom Morris over 2 years ago

  • Is duplicate of Story #14965: Port arv-mount to Python 3 added

#3 Updated by Tom Morris over 2 years ago

  • Blocks deleted (Story #14532: [Epic] Port to Python 3 to for Python 2 sunset in December 2019)

#4 Updated by Tom Morris over 2 years ago

  • Status changed from New to Duplicate
  • Target version deleted (To Be Groomed)

Also available in: Atom PDF