Task #15450

Feature #14812: [Workbench1] Load configuration from cluster config file

Fix packaging (ops)

Added by Peter Amstutz 10 days ago. Updated 10 days ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Category:
-
Target version:
Start date:
07/02/2019
Due date:
% Done:

0%

Estimated time:

Related issues

Is duplicate of Arvados - Support #15449: Workbench and API server packages depend on arvados-serverResolved

History

#1 Updated by Peter Amstutz 10 days ago

  • Subject changed from Fix packaging to Fix packaging (ops)

#2 Updated by Ward Vandewege 10 days ago

  • Remaining (hours) set to 0.0
  • Assigned To set to Ward Vandewege
  • Status changed from New to Resolved

#3 Updated by Ward Vandewege 10 days ago

  • Is duplicate of Support #15449: Workbench and API server packages depend on arvados-server added

Also available in: Atom PDF