Story #15493

Allow admin to configure Unix account id

Added by Tom Morris 3 months ago. Updated about 2 months ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

Rather than generating a Unix ID for the shell account arbitrarily, use a value provided by the authentication/directory service.

In the case of Google auth, this could be provided in the form of a specially formatted alternative email address registered with Google.


Related issues

Is duplicate of Arvados - Story #15558: [SSO] [API] Identify users by (alternate) email addressesResolved08/22/2019

History

#1 Updated by Peter Amstutz about 2 months ago

  • Is duplicate of Story #15558: [SSO] [API] Identify users by (alternate) email addresses added

#2 Updated by Tom Morris about 2 months ago

  • Target version deleted (To Be Groomed)
  • Status changed from New to Duplicate
  • Subject changed from All admin to configure Unix account id to Allow admin to configure Unix account id

Also available in: Atom PDF