Bug #15537

Clarify that Arvados CLI tools are Linux only

Added by Tom Morris about 1 year ago. Updated 11 months ago.

Status:
New
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
(Total: 0.00 h)
Story points:
-

Description

The installation docs https://doc.arvados.org/sdk/cli/install.html should mention that a supported Linux distro is required so that people don't attempt to install via gem and pip on non-Linux systems.


Subtasks

Task #15553: ReviewNewPeter Amstutz

History

#1 Updated by Tom Morris about 1 year ago

  • Target version changed from 2019-08-14 Sprint to 2019-08-28 Sprint

#2 Updated by Tom Morris about 1 year ago

  • Target version changed from 2019-08-28 Sprint to 2019-09-11 Sprint

#3 Updated by Tom Morris about 1 year ago

  • Target version changed from 2019-09-11 Sprint to 2019-09-25 Sprint

#4 Updated by Tom Morris about 1 year ago

  • Target version changed from 2019-09-25 Sprint to 2019-10-09 Sprint

#5 Updated by Tom Morris about 1 year ago

  • Target version changed from 2019-10-09 Sprint to 2019-10-23 Sprint

#6 Updated by Tom Morris about 1 year ago

  • Target version changed from 2019-10-23 Sprint to 2019-11-06 Sprint

#7 Updated by Tom Morris 12 months ago

  • Target version changed from 2019-11-06 Sprint to 2019-11-20 Sprint

#8 Updated by Tom Morris 11 months ago

  • Target version changed from 2019-11-20 Sprint to 2019-12-04 Sprint

#9 Updated by Tom Morris 11 months ago

  • Target version changed from 2019-12-04 Sprint to 2020-01-02 Sprint

#10 Updated by Peter Amstutz 11 months ago

  • Assigned To deleted (Tom Morris)

#11 Updated by Peter Amstutz 11 months ago

  • Target version changed from 2020-01-02 Sprint to Arvados Future Sprints

Also available in: Atom PDF