Project

General

Profile

Actions

Bug #15774

closed

Advanced Search editor keeps adding search terms instead of replacing

Added by Lucas Di Pentima over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-
Release relationship:
Auto

Description

When using the advanced search editor, if the user selects one type of object, and then selects another, the 2nd selection gets added to the search query instead of replacing the first one.

This happens also with "Cluster" and "Project".

Also, if the user selects "Any" on those search filters, previously added terms are not cleared from the query.


Related issues

Is duplicate of Arvados Workbench 2 - Story #15781: [WB2] Support multiple values for a given property key ResolvedLucas Di Pentima01/30/2020

Actions
Actions #1

Updated by Lucas Di Pentima over 2 years ago

  • Target version set to Workbench2 Q3, Q4
Actions #2

Updated by Tom Morris over 2 years ago

  • Target version changed from Workbench2 Q3, Q4 to To Be Groomed
Actions #3

Updated by Peter Amstutz over 2 years ago

  • Release set to 20
  • Target version deleted (To Be Groomed)
Actions #4

Updated by Lucas Di Pentima over 2 years ago

  • Status changed from New to Duplicate

This is being fixed as part of #15781

Actions #5

Updated by Lucas Di Pentima over 2 years ago

  • Is duplicate of Story #15781: [WB2] Support multiple values for a given property key added
Actions

Also available in: Atom PDF