Story #15883

Support LDAP logins

Added by Tom Morris about 2 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
SSO
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

As a system administrator, I'd like to continue to be able to support LDAP logins without having to use the SSO server.

May want to do this through an authentication framework rather than directly.


Related issues

Is duplicate of Arvados - Feature #15881: [controller] LDAP login supportResolved05/06/2020

History

#1 Updated by Tom Morris about 2 years ago

  • Description updated (diff)

#2 Updated by Peter Amstutz almost 2 years ago

  • Is duplicate of Feature #15881: [controller] LDAP login support added

#4 Updated by Peter Amstutz almost 2 years ago

  • Category set to SSO

#5 Updated by Peter Amstutz over 1 year ago

  • Status changed from New to Duplicate

#6 Updated by Ward Vandewege about 1 year ago

  • Target version deleted (Arvados Future Sprints)

Also available in: Atom PDF