Project

General

Profile

Actions

Bug #15904

closed

[API] remove application.yml and database.yml from arvados-api-server package

Added by Peter Amstutz over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Category:
-
Target version:
Start date:
12/30/2019
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Story points:
-
Release relationship:
Auto

Description

The postinst.sh script creates legacy application.yml and database.yml files. Because these files override config.yml, this breaks the installation.

It is likely that workbench1 has a similar problem.


Subtasks 1 (0 open1 closed)

Task #15908: reviewResolvedPeter Amstutz12/30/2019

Actions
Actions #1

Updated by Peter Amstutz over 2 years ago

  • Description updated (diff)
Actions #2

Updated by Peter Amstutz over 2 years ago

  • Description updated (diff)
Actions #3

Updated by Ward Vandewege over 2 years ago

  • Status changed from New to In Progress
  • Assigned To set to Ward Vandewege

Ready for review at 9a62877a985fef90c729e6075076337e8d0600c0 in branch 15904-remove-old-config-files-from-rails-packages

Actions #4

Updated by Peter Amstutz over 2 years ago

Ward Vandewege wrote:

Ready for review at 9a62877a985fef90c729e6075076337e8d0600c0 in branch 15904-remove-old-config-files-from-rails-packages

LGTM

Actions #5

Updated by Ward Vandewege over 2 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100
Actions #6

Updated by Peter Amstutz over 2 years ago

  • Release set to 22
Actions

Also available in: Atom PDF