Project

General

Profile

Actions

Bug #16045

closed

Support Ruby 2.3 / Bundler 1.11 (available in Xenial)

Added by Peter Amstutz over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-
Release relationship:
Auto

Description

Either go back to the earliest version packaged on an OS we support (Xenial has 1.11, Stretch has 1.13)

Or the install docs specify that you must install RubyGems 3.x (gem update --systems) and bundler 2.x


Related issues

Has duplicate Arvados - Bug #16049: [Arvbox] New arvbox instance unable to start because of signet dependency issue on sdk/cliDuplicateLucas Di Pentima01/19/2020

Actions
Actions #1

Updated by Peter Amstutz over 2 years ago

  • Status changed from New to In Progress
Actions #2

Updated by Peter Amstutz over 2 years ago

  • Subject changed from Note bundler 2.0.2 (exactly) is required to Decide what version of bundler to support
Actions #3

Updated by Peter Amstutz over 2 years ago

  • Description updated (diff)
Actions #4

Updated by Lucas Di Pentima over 2 years ago

  • Has duplicate Bug #16049: [Arvbox] New arvbox instance unable to start because of signet dependency issue on sdk/cli added
Actions #5

Updated by Peter Amstutz over 2 years ago

  • Status changed from In Progress to Resolved
  • Subject changed from Decide what version of bundler to support to Support Ruby 2.3 / Bundler 1.11 (available in Xenial)
Actions #6

Updated by Peter Amstutz over 2 years ago

  • Assigned To set to Peter Amstutz
Actions #7

Updated by Peter Amstutz over 2 years ago

  • Release set to 22
Actions

Also available in: Atom PDF