Project

General

Profile

Actions

Bug #16049

closed

[Arvbox] New arvbox instance unable to start because of signet dependency issue on sdk/cli

Added by Lucas Di Pentima over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
Category:
-
Target version:
Start date:
01/19/2020
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Story points:
-

Description

This issue is almost the same as #15739 but is happening on the arvados-cli.


Subtasks 1 (0 open1 closed)

Task #16050: Review 16049-arvados-cli-signet-pinClosedPeter Amstutz01/19/2020

Actions

Related issues

Related to Arvados - Bug #15739: Arvbox doesn't start because of ruby >= 2.4 requirements on api serverResolvedLucas Di Pentima

Actions
Is duplicate of Arvados - Bug #16045: Support Ruby 2.3 / Bundler 1.11 (available in Xenial)ResolvedPeter Amstutz

Actions
Actions #1

Updated by Lucas Di Pentima over 2 years ago

  • Related to Bug #15739: Arvbox doesn't start because of ruby >= 2.4 requirements on api server added
Actions #2

Updated by Lucas Di Pentima over 2 years ago

Fix commit:b1c975bc1 - branch @16049-arvados-cli-signet-pin

Pinned signet gem to version < 0.12 on arvados/sdk/cli gemspec file.

Actions #3

Updated by Lucas Di Pentima over 2 years ago

  • Status changed from In Progress to Duplicate

Closing. This was already fixed on #16045.

Actions #4

Updated by Lucas Di Pentima over 2 years ago

  • Is duplicate of Bug #16045: Support Ruby 2.3 / Bundler 1.11 (available in Xenial) added
Actions

Also available in: Atom PDF