Bug #16081

[doc] version selector drop-down menu cannot be opened

Added by Tom Clegg over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Category:
Documentation
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

It just doesn't do anything. No message in browser console.

I suspect this is related to the script tag for bootstrap.min.js being (unintentionally?) deleted in 195843671127671da9e3ddbc5d3a9fe44d15daba while adding hypothes.is.

Associated revisions

Revision 8b7de058 (diff)
Added by Peter Amstutz over 1 year ago

Restore bootstrap.min.js refs #16081

Arvados-DCO-1.1-Signed-off-by: Peter Amstutz <>

History

#1 Updated by Tom Clegg over 1 year ago

The problem only occurs when master is selected. It works fine when a previous version (1.2, 1.3, 1.4) is selected.

#2 Updated by Peter Amstutz over 1 year ago

  • Assigned To set to Peter Amstutz

#3 Updated by Peter Amstutz over 1 year ago

  • Assigned To deleted (Peter Amstutz)
  • Status changed from New to Resolved
  • Category set to Documentation

#4 Updated by Peter Amstutz over 1 year ago

  • Assigned To set to Peter Amstutz

Also available in: Atom PDF