Bug #16125

Can't copy collection

Added by Peter Amstutz 5 months ago. Updated 5 months ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
Workbench2
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

  1. Create a collection
  2. Try to make a copy
request failed: http://localhost:8004/arvados/v1/collections: 422 Unprocessable Entity: #<ActiveModel::UnknownAttributeError: unknown attribute 'etag' for Collection.> (req-1rfo435fj8q2d7jbfejf)

Also, it doesn't properly recover from the error, it leaves the red progress bar spinning forever.


Related issues

Related to Arvados - Bug #16116: Can't rename collectionResolved02/05/2020

Is duplicate of Arvados Workbench 2 - Bug #16067: Copy collection doesn't workResolved02/05/2020

History

#1 Updated by Peter Amstutz 5 months ago

  • Description updated (diff)

#2 Updated by Peter Amstutz 5 months ago

  • Related to Bug #16116: Can't rename collection added

#3 Updated by Peter Amstutz 5 months ago

  • Description updated (diff)

#4 Updated by Peter Amstutz 5 months ago

  • Is duplicate of Bug #16067: Copy collection doesn't work added

#5 Updated by Peter Amstutz 5 months ago

  • Status changed from New to Duplicate

Also available in: Atom PDF