Bug #16177

TrustAllContent config

Added by Peter Amstutz about 1 month ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Category:
Workbench
Target version:
Start date:
02/26/2020
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Story points:
-
Release relationship:
Auto

Description

The issue is that workbench1 is checking the wrong configuration item to retrieve the TrustAllContent value. It is checking on Workbench.TrustAllContent while the value is defined under Collections (IIRC, I’m not in front of the computer right now). This causes that clicking on the “inline” view for a file redirects to downloads instead of collections (WebDAV).


Subtasks

Task #16186: Review 16177-trust-all-contentResolvedPeter Amstutz

Associated revisions

Revision 1f7fe86e
Added by Peter Amstutz about 1 month ago

Merge branch '16177-trust-all-content' refs #16177

Arvados-DCO-1.1-Signed-off-by: Peter Amstutz <>

Revision 318a73e6
Added by Peter Amstutz about 1 month ago

Merge branch '16177-trust-all-content'

refs #16177
refs #16151

Arvados-DCO-1.1-Signed-off-by: Peter Amstutz <>

History

#1 Updated by Peter Amstutz about 1 month ago

  • Status changed from New to In Progress

#2 Updated by Peter Amstutz about 1 month ago

  • Status changed from In Progress to New
  • Description updated (diff)

#3 Updated by Peter Amstutz about 1 month ago

  • Release set to 29

#4 Updated by Peter Amstutz about 1 month ago

  • Assigned To set to Peter Amstutz

#6 Updated by Lucas Di Pentima about 1 month ago

This LGTM, thanks.

#7 Updated by Peter Amstutz about 1 month ago

  • Status changed from New to Resolved

#8 Updated by Peter Amstutz about 1 month ago

  • Status changed from Resolved to Feedback

#9 Updated by Peter Amstutz about 1 month ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF