Project

General

Profile

Actions

Feature #16645

closed

Improvement for WB2 GUI: search in dialogue window to select Project

Added by Daniel Kutyła over 2 years ago. Updated 9 months ago.

Status:
Duplicate
Priority:
Urgent
Assigned To:
-
Category:
Workbench2
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

I was wondering if it would be possible to implement a search function in the dialogue window that pops up when e.g. moving a collection or within the workflow for file collection.
For 'move to' function: At the moment we can only see the project titles, but it would be easier to search for the property 'Study Source ID'.
For the 'collect files for genestack upload' wf: At the moment there is a limit of the number of collections displayed in the dialogue window, a collection not within this limitation cannot be selected. Collections also cannot be marked as favorites. Maybe this could be an alternative to creation of subprojects / changing the workflow itself.


Related issues

Is duplicate of Arvados - Feature #18775: Search in picker dialogue for selecting Projects/Files/DirectoriesResolved

Actions
Actions #1

Updated by Daniel Kutyła about 1 year ago

  • Priority changed from Normal to Urgent
Actions #2

Updated by Lucas Di Pentima about 1 year ago

  • Target version set to 2022-02-02 sprint
Actions #3

Updated by Peter Amstutz about 1 year ago

  • Target version changed from 2022-02-02 sprint to 2022-02-16 sprint
Actions #4

Updated by Peter Amstutz about 1 year ago

  • Target version changed from 2022-02-16 sprint to 2022-03-02 sprint
Actions #6

Updated by Peter Amstutz 12 months ago

  • Target version changed from 2022-03-02 sprint to 2022-03-16 sprint
Actions #7

Updated by Peter Amstutz 11 months ago

  • Target version changed from 2022-03-16 sprint to 2022-03-30 Sprint
Actions #8

Updated by Peter Amstutz 11 months ago

  • Target version changed from 2022-03-30 Sprint to 2022-04-13 Sprint
Actions #9

Updated by Peter Amstutz 11 months ago

  • Target version changed from 2022-04-13 Sprint to 2022-04-27 Sprint
Actions #10

Updated by Peter Amstutz 10 months ago

  • Target version changed from 2022-04-27 Sprint to 2022-05-11 sprint
Actions #11

Updated by Peter Amstutz 10 months ago

  • Target version changed from 2022-05-11 sprint to 2022-05-25 sprint
Actions #12

Updated by Peter Amstutz 9 months ago

  • Target version changed from 2022-05-25 sprint to 2022-06-08 sprint
Actions #13

Updated by Peter Amstutz 9 months ago

  • Is duplicate of Feature #18775: Search in picker dialogue for selecting Projects/Files/Directories added
Actions #14

Updated by Peter Amstutz 9 months ago

  • Status changed from New to Duplicate
Actions #15

Updated by Peter Amstutz 9 months ago

  • Target version deleted (2022-06-08 sprint)
Actions

Also available in: Atom PDF