Task #16868

Support #16861: Determine minimum version of Ruby we support

Say we don't support Ruby 2.3 must use 2.5

Added by Peter Amstutz about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Category:
-
Target version:
Start date:
09/22/2020
Due date:
% Done:

100%

Estimated time:
0.00 h

Associated revisions

Revision ee50db7b (diff)
Added by Ward Vandewege about 1 year ago

Update our docs to state a minimum requirement of Ruby 2.5, since we
don't test on 2.3 anymore.

closes #16868
refs #16861

Arvados-DCO-1.1-Signed-off-by: Ward Vandewege <>

Revision 4053029e (diff)
Added by Ward Vandewege about 1 year ago

Update our docs to state a minimum requirement of Ruby 2.5, since we
don't test on 2.3 anymore.

closes #16868
refs #16861

Arvados-DCO-1.1-Signed-off-by: Ward Vandewege <>

History

#1 Updated by Peter Amstutz about 1 year ago

  • Subject changed from Use Ruby 2.3 somewhere in the build pipeline to Say we don't support Ruby 2.3 must use 2.5

#2 Updated by Peter Amstutz about 1 year ago

  • Assigned To set to Ward Vandewege

#3 Updated by Ward Vandewege about 1 year ago

  • Remaining (hours) set to 0.0
  • % Done changed from 0 to 100
  • Start date set to 09/22/2020
  • Status changed from New to Resolved

#4 Updated by Peter Amstutz about 1 year ago

  • Release set to 25
  • Estimated time set to 0.00 h

Also available in: Atom PDF