Project

General

Profile

Actions

Bug #17094

closed

[api] script/rails is broken with 'cannot load such file -- rails/commands/console'

Added by Ward Vandewege about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Category:
-
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Story points:
-
Release relationship:
Auto

Description

This was caused by the Rails 5.1 upgrade (we went from Rails 5.0 to 5.2 in #16470), we forgot to update the require path in script/rails.


Related issues

Related to Arvados - Bug #16470: Update to Rails 5.2ResolvedLucas Di Pentima08/05/2020

Actions
Actions #1

Updated by Ward Vandewege about 2 years ago

  • Related to Bug #16470: Update to Rails 5.2 added
Actions #2

Updated by Ward Vandewege about 2 years ago

  • Description updated (diff)
Actions #3

Updated by Ward Vandewege about 2 years ago

  • Release set to 36
Actions #4

Updated by Ward Vandewege about 2 years ago

  • % Done changed from 0 to 100
  • Status changed from In Progress to Resolved
Actions

Also available in: Atom PDF