Feature #17211

Upgrade su92l to 18.04

Added by Ward Vandewege 5 months ago. Updated 5 months ago.

Status:
New
Priority:
Normal
Assigned To:
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

Cwltool removed Python 3.5 compatibility. Ubuntu 16.04 comes with Python 3.5.

We stopped building packages for 16.04, that release will no longer be supported in Arvados 2.2.

Upgrade su92l to 18.04 before we release Arvados 2.2. Be a bit careful: two nodes are managed via salt, the rest via puppet. See #17198.

History

#2 Updated by Ward Vandewege 5 months ago

  • Description updated (diff)

#3 Updated by Ward Vandewege 5 months ago

  • Assigned To set to Ward Vandewege

Also available in: Atom PDF