Bug #17262

Synonym used for property instead of RTS preferred label

Added by Daniel KutyƂa 8 months ago. Updated 8 months ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
Workbench2
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-
Release relationship:
Auto

Description

I noticed that sometimes when we set properties via wb2 GUI (v2.1.1) it uses the chosen synonym from the picklist rather then the preferred label set in RTS. It doesn't seem like a general issue, as so far I was not able to reproduce it consistently.


Related issues

Is duplicate of Arvados Workbench 2 - Bug #17308: Property editor on "new project dialog" doesn't work properly with vocabulary termsResolved02/02/2021

History

#1 Updated by Peter Amstutz 8 months ago

  • Release set to 31

#2 Updated by Peter Amstutz 8 months ago

  • Is duplicate of Bug #17308: Property editor on "new project dialog" doesn't work properly with vocabulary terms added

#3 Updated by Peter Amstutz 8 months ago

  • Status changed from New to Duplicate

Also available in: Atom PDF