Bug #17385

[arvados-dispatch-cloud][crunch-run] CrunchRunArgumentsList parameter is not honored

Added by Javier Bértoli 2 months ago. Updated 2 months ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
Category:
Crunch
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

Setting up a cloud cluster I needed to change docker's networking mode in the compute-nodes to host mode. Following the documentation I set in /etc/arvados/config.yml:

...
  Containers:
    CrunchRunArgumentsList:
      - '-container-network-mode=host'

but it's not being used when a workflow is run.


Related issues

Is duplicate of Arvados - Bug #17384: [arvados-dispatch-cloud] Respect CrunchRunCommand and CrunchRunArgumentsList configsResolved02/15/2021

History

#1 Updated by Tom Clegg 2 months ago

  • Is duplicate of Bug #17384: [arvados-dispatch-cloud] Respect CrunchRunCommand and CrunchRunArgumentsList configs added

#2 Updated by Javier Bértoli 2 months ago

  • Status changed from New to Duplicate

Duplicates #17384

Also available in: Atom PDF