Bug #17602

[deployment][arvados-formula] anonymous token is not being added in the config

Added by Javier Bértoli 6 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Category:
Deployment
Target version:
Start date:
05/06/2021
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Story points:
-
Release relationship:
Auto

Description

The formula refers to the AnonymousUserToken but it's never configured in the final config file.

This causes issues with keepweb


Subtasks

Task #17649: [review] #17602 anonymous token is not being added in the configResolvedJavier Bértoli


Related issues

Blocks Arvados - Story #17512: Release Arvados 2.2Resolved05/03/2021

History

#1 Updated by Javier Bértoli 6 months ago

  • Status changed from New to In Progress

#2 Updated by Javier Bértoli 6 months ago

  • % Done changed from 0 to 100

Should be fixed in commit 4871254@arvados-formula

#3 Updated by Peter Amstutz 6 months ago

#4 Updated by Peter Amstutz 6 months ago

#5 Updated by Peter Amstutz 6 months ago

#6 Updated by Javier Bértoli 6 months ago

Fixed on commit 4871254@arvados-formula.

Test pass

#7 Updated by Javier Bértoli 6 months ago

  • Status changed from In Progress to Feedback

#8 Updated by Peter Amstutz 5 months ago

  • Target version changed from 2021-05-12 sprint to 2021-05-26 sprint

#9 Updated by Peter Amstutz 5 months ago

  • Release set to 38

#10 Updated by Peter Amstutz 5 months ago

  • Target version changed from 2021-05-26 sprint to 2021-06-09 sprint

#11 Updated by Javier Bértoli 5 months ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF