Bug #17951

[workbench2] Remove unused compute nodes UX (admin dropdown)

Added by Ward Vandewege about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Category:
-
Target version:
Start date:
08/02/2021
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Story points:
-
Release relationship:
Auto

Description

This feature is unused since we retired node manager.


Subtasks

Task #17954: Review 17951-remove-compute-nodes-uiResolvedLucas Di Pentima


Related issues

Is duplicate of Arvados - Bug #16629: Remove "Compute Nodes" and "Keep services" from wb2 admin menuResolved

Blocks Arvados - Bug #17953: [api] Remove unused "node" objectNew

Associated revisions

Revision 77c5d854
Added by Stephen Smith about 2 months ago

Merge branch '17951-remove-compute-nodes-ui' into main. Closes #17951

Arvados-DCO-1.1-Signed-off-by: Stephen Smith <>

History

#1 Updated by Ward Vandewege about 2 months ago

  • Release set to 41
  • Description updated (diff)
  • Subject changed from [workbench2] Remove unused compute nodes UX to [workbench2] Remove unused compute nodes UX (admin dropdown)

#2 Updated by Ward Vandewege about 2 months ago

  • Blocks Bug #17953: [api] Remove unused "node" object added

#3 Updated by Ward Vandewege about 2 months ago

  • Target version set to 2021-08-18 sprint

#4 Updated by Stephen Smith about 2 months ago

  • Target version changed from 2021-08-18 sprint to 2021-08-04 sprint
  • Assigned To set to Stephen Smith

#5 Updated by Stephen Smith about 2 months ago

  • Status changed from New to In Progress

Changes 73122efb6429184611d17b3278ecbe9c2e26a6c2 - branch 17951-remove-compute-nodes-ui
Tests https://ci.arvados.org/view/Developer/job/developer-tests-workbench2/452/

Removed all code related to compute nodes ui

#6 Updated by Lucas Di Pentima about 2 months ago

This LGTM, thanks!

#7 Updated by Stephen Smith about 2 months ago

  • Status changed from In Progress to Resolved

Merged in 77c5d854b58b46395c5db5531268494d40f27786

#8 Updated by Peter Amstutz 14 days ago

  • Is duplicate of Bug #16629: Remove "Compute Nodes" and "Keep services" from wb2 admin menu added

Also available in: Atom PDF