Task #18159

Bug #18002: ruamel.yaml and google-api-python-client are out of date and cause conflicts for users

Review 18002-update-python-deps

Added by Peter Amstutz 5 days ago. Updated 4 days ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Category:
-
Target version:
Start date:
09/15/2021
Due date:
% Done:

0%

Estimated time:

History

#1 Updated by Peter Amstutz 5 days ago

  • Assigned To set to Lucas Di Pentima
  • Subject changed from Review to Review 18002-update-python-deps

#2 Updated by Peter Amstutz 5 days ago

  • Start date set to 09/15/2021
  • Status changed from New to In Progress

#3 Updated by Lucas Di Pentima 5 days ago

  • Assigned To changed from Lucas Di Pentima to Peter Amstutz

#4 Updated by Peter Amstutz 4 days ago

  • Remaining (hours) set to 0.0
  • Status changed from In Progress to Resolved

Also available in: Atom PDF