Project

General

Profile

Actions

Bug #18550

closed

Info page of a project does not show properties

Added by Daniel Kutyła 9 months ago. Updated 7 months ago.

Status:
Resolved
Priority:
Urgent
Assigned To:
-
Category:
Workbench2
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-

Description

The info page of a collection does not show the properties where the info page of a project does. Please show for collections the properties directly as for projects.


Related issues

Is duplicate of Arvados - Story #18219: Include properties in collection right-side info panelResolvedLucas Di Pentima12/15/2021

Actions
Actions #1

Updated by Daniel Kutyła 9 months ago

  • Priority changed from Normal to Urgent
Actions #2

Updated by Peter Amstutz 8 months ago

  • Related to Story #18219: Include properties in collection right-side info panel added
Actions #3

Updated by Peter Amstutz 8 months ago

  • Related to deleted (Story #18219: Include properties in collection right-side info panel)
Actions #4

Updated by Peter Amstutz 8 months ago

  • Is duplicate of Story #18219: Include properties in collection right-side info panel added
Actions #5

Updated by Lucas Di Pentima 7 months ago

  • Status changed from New to Resolved
Actions

Also available in: Atom PDF