Project

General

Profile

Actions

Bug #19050

closed

Slow loading of User panel

Added by Peter Amstutz 2 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Low
Assigned To:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Story points:
-
Actions #2

Updated by Peter Amstutz 2 months ago

  • Assigned To set to Stephen Smith
Actions #3

Updated by Peter Amstutz about 2 months ago

  • Target version changed from 2022-05-11 sprint to 2022-05-25 sprint
Actions #4

Updated by Peter Amstutz about 1 month ago

  • Target version changed from 2022-05-25 sprint to 2022-06-08 sprint
Actions #5

Updated by Peter Amstutz about 1 month ago

  • Priority changed from Normal to Low
  • Assigned To deleted (Stephen Smith)
  • Status changed from New to Closed
  • Category deleted (Workbench2)

Can't reproduce.

Actions #6

Updated by Peter Amstutz about 1 month ago

  • Target version deleted (2022-06-08 sprint)
Actions

Also available in: Atom PDF