Project

General

Profile

Actions

Idea #19222

closed

Planning for user guide rewrite

Added by Peter Amstutz almost 2 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
Category:
Documentation
Start date:
Due date:
Story points:
-

Related issues

Related to Arvados Epics - Idea #16557: Reorganize user guide, update for wb2In Progress01/01/202305/31/2024Actions
Is duplicate of Arvados - Idea #16055: User guide update planningIn ProgressBrett SmithActions
Actions #1

Updated by Peter Amstutz almost 2 years ago

  • Related to Idea #16557: Reorganize user guide, update for wb2 added
Actions #2

Updated by Peter Amstutz over 1 year ago

  • Release set to 60
Actions #3

Updated by Peter Amstutz about 1 year ago

  • Release deleted (60)
  • Target version set to Development 2023-04-26 sprint
Actions #4

Updated by Peter Amstutz about 1 year ago

  • Is duplicate of Idea #16055: User guide update planning added
Actions #5

Updated by Peter Amstutz about 1 year ago

  • Status changed from New to Duplicate
Actions

Also available in: Atom PDF