Project

General

Profile

Actions

Feature #19370

closed

Somehow notice when new version is deployed and offer to reload the app

Added by Peter Amstutz almost 2 years ago. Updated 3 months ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
-
Category:
Workbench2
Target version:
-
Story points:
-

Related issues

Is duplicate of Arvados - Bug #20260: Detect when a new version of workbench is deployed and advise the user to reloadNewActions
Actions #1

Updated by Peter Amstutz over 1 year ago

  • Release set to 60
Actions #2

Updated by Peter Amstutz 5 months ago

  • Target version set to Future
Actions #3

Updated by Peter Amstutz 3 months ago

  • Is duplicate of Bug #20260: Detect when a new version of workbench is deployed and advise the user to reload added
Actions #4

Updated by Peter Amstutz 3 months ago

  • Release deleted (60)
  • Status changed from New to Duplicate
Actions #5

Updated by Peter Amstutz 3 months ago

  • Target version deleted (Future)
Actions

Also available in: Atom PDF