Project

General

Profile

Actions

Bug #20477

closed

Missing "Delete workflow" from action menu

Added by Peter Amstutz 11 months ago. Updated 7 months ago.

Status:
Duplicate
Priority:
Normal
Assigned To:
Category:
Workbench2
Target version:
-
Story points:
-

Related issues

Is duplicate of Arvados - Bug #20899: Missing "Delete" option for workflowsResolvedPeter Amstutz08/29/2023Actions
Actions #1

Updated by Peter Amstutz 11 months ago

  • Target version changed from Development 2023-05-10 sprint to Development 2023-05-24 sprint
Actions #2

Updated by Peter Amstutz 11 months ago

  • Assigned To set to Stephen Smith
Actions #3

Updated by Peter Amstutz 11 months ago

  • Assigned To changed from Stephen Smith to Lisa Knox
Actions #4

Updated by Peter Amstutz 11 months ago

  • Target version changed from Development 2023-05-24 sprint to Development 2023-06-07
Actions #5

Updated by Peter Amstutz 11 months ago

  • Target version changed from Development 2023-06-07 to Future
Actions #6

Updated by Peter Amstutz 7 months ago

  • Is duplicate of Bug #20899: Missing "Delete" option for workflows added
Actions #7

Updated by Peter Amstutz 7 months ago

  • Status changed from New to Duplicate
Actions #8

Updated by Peter Amstutz 7 months ago

  • Target version deleted (Future)
Actions

Also available in: Atom PDF