Bug #2508

Sasha gets "fiddlesticks" error when logging in to qr1hi.

Added by Tom Clegg over 6 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
Normal
Assigned To:
Category:
-
Start date:
04/07/2014
Due date:
% Done:

100%

Estimated time:
(Total: 1.00 h)
Story points:
1.0

Description

/var/www/qr1hi.arvadosapi.com/releases/20140402022150/app/models/arvados_model.rb:92:in `ensure_permission_to_update'


Subtasks

Task #2519: Reproduce bugResolvedTom Clegg

History

#1 Updated by Tom Clegg over 6 years ago

  • Description updated (diff)

#2 Updated by Tom Clegg over 6 years ago

  • Assigned To set to Tom Clegg

#3 Updated by Tom Clegg over 6 years ago

  • Status changed from New to Rejected

Duplicate of #2388

Also available in: Atom PDF