Project

General

Profile

Actions

Story #2767

closed

Recurring: update doc site to match current behavior, and fix bugs

Added by Tom Clegg over 8 years ago. Updated over 8 years ago.

Status:
Resolved
Priority:
Normal
Assigned To:
Radhika Chippada
Category:
-
Start date:
12/02/2013
Due date:
% Done:

100%

Estimated time:
(Total: 6.00 h)
Story points:
2.0

Subtasks 9 (0 open9 closed)

Task #2395: tutorial bug: gitResolvedRadhika Chippada03/21/2014

Actions
Task #2396: tutorials: crunchResolvedRadhika Chippada03/21/2014

Actions
Task #2397: tutorial bug: scriptResolvedRadhika Chippada03/21/2014

Actions
Task #2398: tutorial bug: gitResolvedRadhika Chippada03/21/2014

Actions
Task #2399: slight difference in resultResolvedRadhika Chippada03/21/2014

Actions
Task #2406: make sure tutorial collections are publicly sharedResolved03/21/2014

Actions
Task #1666: Tutorial is missing section on creating VMs and how to log in for the first timeResolvedRadhika Chippada12/02/2013

Actions
Task #2393: typo "indvidual" + duplicate of #2406Resolved03/21/2014

Actions
Task #2860: Review 2767-doc-updatesResolvedRadhika Chippada05/24/2014

Actions
Actions #1

Updated by Tom Clegg over 8 years ago

  • Target version changed from 2014-05-07 Storing and Organizing Data to 2014-05-28 Pipeline Factory
Actions #2

Updated by Radhika Chippada over 8 years ago

  • Assigned To set to Radhika Chippada
Actions #3

Updated by Brett Smith over 8 years ago

037ec42 looks good to merge to me, thanks.

Actions #4

Updated by Radhika Chippada over 8 years ago

  • Status changed from New to Resolved

All subtasks are addressed.

Actions

Also available in: Atom PDF